Installation

Requirements

Redis Cache Pro has a few system requirements, you will need to make sure your server meets these:

  • PHP >= 7.0

  • PhpRedis >= 3.1.1

Composer Installation

See the Composer installation guide.

Manual Installation

Redis Cache Pro is best installed using Composer, however if its not available to you, follow the manual installation guide to install the plugin.